malfunctionning icons

if you have anything to say about this forum, this is the place

Moderators: Fons, avij, Phaseolus

User avatar
Phaseolus
Forum Moderator
Forum Moderator
Posts: 13102
Joined: Fri Feb 11, 2005 2:16 pm
Location: Quelque part ou même ailleurs !

malfunctionning icons

Postby Phaseolus » Sun Dec 30, 2007 4:17 pm

I know some more important issues are currently going on but, can I point out that since this morning the icons on the forum do not work anymore.

By Icons, I mean the little arrows next to names of the forum. i see little red crosses all over my beloved forum. :roll:
Ceci est une signature.

User avatar
yli
Euro-Master
Euro-Master
Posts: 5870
Joined: Mon Dec 20, 2004 4:34 am
Location: TILBURG
Contact:

Postby yli » Sun Dec 30, 2007 4:18 pm

The solution is to delete your Temporary Internet Files from the computer
Jelle zonder internet. Het was een leuke hobby, maar niet mijn hobby. Een leven zonder internet is mijn ding. Een leven van geld uitgeven in plaats van tracken zeg maar.... hahaha. Ja, er mag gelachen worden.
Inloggen op site lukt niet meer, maakt niet uit. Ik snap toch niets van nieuwe biljetten :lol:

User avatar
Phaseolus
Forum Moderator
Forum Moderator
Posts: 13102
Joined: Fri Feb 11, 2005 2:16 pm
Location: Quelque part ou même ailleurs !

Postby Phaseolus » Sun Dec 30, 2007 4:52 pm

Yes, it works ! :lol:
Ceci est une signature.

User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5592
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Postby avij » Sun Dec 30, 2007 5:13 pm

Shift-F5 might also work.
Money makes the world go round. We track how the money goes round the world.
EBT Tech WG leader. Do not PM me if your question is not related to Tech WG or the association.

User avatar
Crazy Bob
Forum Moderator
Forum Moderator
Posts: 7124
Joined: Sun May 01, 2005 6:29 pm
Location: Rotterdam, Netherlands

Postby Crazy Bob » Sun Dec 30, 2007 5:19 pm

avij wrote:Shift-F5 might also work.

or CTRL+F5 :wink:
Rotterdam #3, South Holland #10, NL #38, Int'l #305
My profile

User avatar
bhoeyb
Euro-Master
Euro-Master
Posts: 4262
Joined: Thu Apr 18, 2002 3:58 pm
Location: Herentals - Belgium
Contact:

Postby bhoeyb » Sun Dec 30, 2007 6:39 pm

Crazy Bob wrote:or CTRL+F5 :wink:

That one works for me ... but I have to do that on many pages. 1 time at the opening of the forum isn't enough :? .

User avatar
Poutsi
Forum Moderator
Forum Moderator
Posts: 804
Joined: Wed Feb 13, 2002 9:37 pm
Location: Helsinki, Finland
Contact:

Postby Poutsi » Sun Dec 30, 2007 7:02 pm

You have to destroy the temporary files that your browser has stored. Internet options -> general -> browsing history -> delete... -> temporary internet files in IE7, tools -> preferences -> advanced -> history -> empty now in Opera (latest version) and something similar in FireFox. After that close the browser and try again.
Aina ei voi voittaa :/

User avatar
wisi
Euro-Master
Euro-Master
Posts: 1195
Joined: Sat May 14, 2005 1:28 pm
Location: Spenge.HF.OWL.NRW.DE.EU
Contact:

Postby wisi » Sun Dec 30, 2007 7:03 pm

Well, luckily the number of forum members is finite ;)


Return to “Forum feedback”