s...l...o...w...

if you have anything to say about this forum, this is the place

Moderators: Fons, avij, Phaseolus

User avatar
Crazy Bob
Forum Moderator
Forum Moderator
Posts: 7301
Joined: Sun May 01, 2005 6:29 pm
Location: Rotterdam, Netherlands

s...l...o...w...

Post by Crazy Bob »

Everything (both the forum and the site itself) is loading very slow at the moment, sometimes the connection even times out when I click a link. Is anything special going on?
Rotterdam #4, South Holland #11, NL #40, Int'l #339
My profile
doiknow
Euro-Master in Training
Euro-Master in Training
Posts: 766
Joined: Sun May 20, 2007 4:04 pm
Location: Hannover, Germany

Re: s...l...o...w...

Post by doiknow »

Yeah I have the same here. So its not the problem of my line, that's a pretty nice message. But on the other hand could be due to the connections to the server in Finland?

edit: It took me half a minute for the reply action ...
One Currency, one Union, one Eurobilltracker...
My dots are of the same order as 10.
User avatar
vermeer
Euro-Master
Euro-Master
Posts: 12873
Joined: Tue Jan 11, 2005 2:36 am
Location: Groningen, The Netherlands

Re: s...l...o...w...

Post by vermeer »

Fout 324 (net::ERR_EMPTY_RESPONSE): Onbekende fout
User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5958
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Re: s...l...o...w...

Post by avij »

Seems to be working just fine, as far as I can tell. There's nothing particularly alarming regarding the server's load, its load appears to be normal. Might be some kind of a routing problem somewhere..
Money makes the world go round. We track how the money goes round the world.
User avatar
vermeer
Euro-Master
Euro-Master
Posts: 12873
Joined: Tue Jan 11, 2005 2:36 am
Location: Groningen, The Netherlands

Re: s...l...o...w...

Post by vermeer »

:note-5: 2009-06-28 23:52:58
:note-10: 2009-06-28 23:53:49
:note-20: 2009-06-28 23:54:42
:note-50: 2009-06-28 23:56:20

These notes were entered directly behind each others. Normally between values it is 11 seconds difference.

To avoid stress i will store my banknotes on Excel; please could someone PM me, when it is back to normal.
User avatar
vermeer
Euro-Master
Euro-Master
Posts: 12873
Joined: Tue Jan 11, 2005 2:36 am
Location: Groningen, The Netherlands

Re: s...l...o...w...

Post by vermeer »

If the situation does not improve; i might stopping entering banknotes. That waiting is often 30 to 120 seconds.
User avatar
Steda
Euro-Master
Euro-Master
Posts: 11736
Joined: Mon Sep 27, 2004 10:26 am
Location: Lommel, Belgium

Re: s...l...o...w...

Post by Steda »

It's the same here in Belgium. Everything of ebt(site+forum) is very slow.
User avatar
giulcenc
Euro-Master
Euro-Master
Posts: 8398
Joined: Mon Feb 06, 2006 9:53 pm
Location: Riccò del Golfo + Lerici (SP - Italy)
Contact:

Re: s...l...o...w...

Post by giulcenc »

No problem for my home-pc here in Italy.
I inserted some notes and read forum yesterday evening at 23.45 CET, and no problems.
And now, no problems yet.

But some other italian users had the same problems mentioned in the posts above.
User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5958
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Re: s...l...o...w...

Post by avij »

As the case usually is, such problems are not directly related to the country where you live, but to the ISP you're using.

For example, those Belgians lucky enough to have Belgacom as their ISP do not suffer from these problems, but those using Tiscali may have problems described above. As for Germans, DTAG, 1&1 and Atos Origin discriminate against EBT, while MNET and HanseNet do not have any problems allowing people to enter their notes to EBT. The situation gets worse in the Netherlands, where customers using @home, Planet Technologies, BIT, DataWeb or Chello face problems using EBT normally. ZeelandNet customers can use EBT normally, though. France's LDCom customers are also affected, but customers using TIN (in Italy) and RIMA (in Spain) should not have any problems using EBT at the moment.

I've filed a complaint to the ISP. Let's see what happens..
Money makes the world go round. We track how the money goes round the world.
User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5958
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Re: s...l...o...w...

Post by avij »

It looks like the routing issues have now been fixed. I'd venture to guess that it was some problem in Telia's network. If some of you still have problems accessing EBT or the forum, let me know.
Money makes the world go round. We track how the money goes round the world.
User avatar
De-Ker
Euro-Master
Euro-Master
Posts: 2014
Joined: Mon Oct 08, 2007 2:02 pm
Location: Remunj, Netherlands

Re: s...l...o...w...

Post by De-Ker »

looks pretty solid to me, however it is slow sometimes.. trace below

Microsoft Windows [versie 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Frans>tracert http://www.eurobilltracker.eu" onclick="window.open(this.href);return false;

Traceren van de route naar eurobilltracker.eu [194.79.18.23]
via maximaal 30 hops:

1 1 ms 2 ms 2 ms 192.168.1.1
2 7 ms 6 ms 7 ms 10.252.128.1
3 7 ms 7 ms 11 ms csw1-vlan201.roemd1.lb.home.nl [213.51.154.65]
4 9 ms 9 ms 10 ms csw1-pc118.tilbu1.nb.home.nl [213.51.157.153]
5 19 ms 12 ms 15 ms asd-lc0006-cr101-ae5-0.core.as9143.net [213.51.1
58.18]
6 13 ms 13 ms 13 ms ti9000b300.telenor.net [195.69.145.192]
7 49 ms 79 ms 39 ms ti3004c310-ae2-0.ti.telenor.net [146.172.105.53]

8 34 ms 36 ms 34 ms ti3001c310-ae6-0.ti.telenor.net [146.172.99.193]

9 35 ms 37 ms 37 ms ti3001d320-ae1-0.ti.telenor.net [146.172.99.170]

10 74 ms 36 ms 35 ms tunet-5.ti.telenor.net [148.122.8.102]
11 45 ms 44 ms 43 ms ge-0-2-0.se-snams001-p-1.tu.telenor.net [212.105
.101.97]
12 41 ms 41 ms 42 ms 83.145.236.58
13 44 ms 47 ms 46 ms leopardi.miuku.net [194.79.18.23]

De trace is voltooid.

C:\Users\Frans>
User avatar
Crazy Bob
Forum Moderator
Forum Moderator
Posts: 7301
Joined: Sun May 01, 2005 6:29 pm
Location: Rotterdam, Netherlands

Re: s...l...o...w...

Post by Crazy Bob »

Both at work (speed.planet.nl) and at home (ip***.direct-adsl.nl), everything is back to normal! 8)
Rotterdam #4, South Holland #11, NL #40, Int'l #339
My profile
User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5958
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Re: s...l...o...w...

Post by avij »

The ISP guys said the reason for the outage was a DDoS attack (against whom, I don't know).
Money makes the world go round. We track how the money goes round the world.
User avatar
vermeer
Euro-Master
Euro-Master
Posts: 12873
Joined: Tue Jan 11, 2005 2:36 am
Location: Groningen, The Netherlands

Re: s...l...o...w...

Post by vermeer »

Not complaining anymore (for now).
User avatar
Steda
Euro-Master
Euro-Master
Posts: 11736
Joined: Mon Sep 27, 2004 10:26 am
Location: Lommel, Belgium

Re: s...l...o...w...

Post by Steda »

Everything is normal now. :D
Post Reply

Return to “Forum feedback”