automatic log-in

if you have anything to say about this forum, this is the place

Moderators: Fons, avij, Phaseolus

User avatar
Ganymede
Euro-Expert
Euro-Expert
Posts: 634
Joined: Tue Oct 14, 2003 12:51 am
Location: Mt. Olympus
Contact:

automatic log-in

Postby Ganymede » Sat Oct 25, 2003 1:18 pm

Doesn't seem to work. It's not serious, just annoying. I keep ticking the box following

Log me on automatically each visit:

But nothing seems to happen. When I'm logged in I can browse the forum for as long as I want, but if I close it and want to re-enter I have to log in again.

Since there's no other option - for instance in Profile - to change this, does anyone know what I can do?
I don't háve a life.

User avatar
marcrotterdam
Euro-Newbie
Euro-Newbie
Posts: 40
Joined: Thu Oct 02, 2003 8:15 pm
Location: Rotterdam, the Netherlands
Contact:

Postby marcrotterdam » Sat Oct 25, 2003 1:37 pm

You might want to enable 'cookies' in your browser.

Since a lot of websites are real cookiemonsters these days, the EBT-site would probably remember you once you give it one.

If that's not the problem, then I wouldn't know.
ROTTÛRDAM,
ECH WEL!

User avatar
Ganymede
Euro-Expert
Euro-Expert
Posts: 634
Joined: Tue Oct 14, 2003 12:51 am
Location: Mt. Olympus
Contact:

Postby Ganymede » Sat Oct 25, 2003 1:55 pm

There are many sites I visit with automatic log-in and all the other sites work without a glitch so I don't think it could be that.
I don't háve a life.

EDN
Euro-Newbie
Euro-Newbie
Posts: 22
Joined: Fri Feb 21, 2003 2:34 pm
Location: Mortsel (7km van Antwerpen)

Postby EDN » Sat Oct 25, 2003 4:20 pm

I have the same problem as Ganymede.
Log me on automatically each visit: does not work.

User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5613
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Postby avij » Sat Oct 25, 2003 5:49 pm

Try deleting the cookie file for forum.eurobilltracker.eu

User avatar
Ganymede
Euro-Expert
Euro-Expert
Posts: 634
Joined: Tue Oct 14, 2003 12:51 am
Location: Mt. Olympus
Contact:

Postby Ganymede » Sun Oct 26, 2003 12:08 am

Nope. I deleted the cookie, logged on, closed the window and in the time it took me to open another and find the forum's address (three clicks) it was gone again.
I don't háve a life.

ZEUS
Euro-Regular in Training
Euro-Regular in Training
Posts: 71
Joined: Tue Aug 12, 2003 12:02 pm
Location: Brussels

auto logging does not work

Postby ZEUS » Thu Oct 30, 2003 8:50 pm

EDN wrote:I have the same problem as Ganymede.
Log me on automatically each visit: does not work.



I confirm, it does not work

another problem: how to set the forum, that at each opening, the newest contributions are shown on top and not the oldest.

To change this manually each time, is time consuming.

User avatar
Ganymede
Euro-Expert
Euro-Expert
Posts: 634
Joined: Tue Oct 14, 2003 12:51 am
Location: Mt. Olympus
Contact:

Postby Ganymede » Wed Jan 14, 2004 10:33 am

Hey! Since the move, the automatic log on works!
I don't háve a life.

User avatar
Fundamental
Euro-Master
Euro-Master
Posts: 2172
Joined: Wed Jul 03, 2002 6:57 am
Location: Tampere, Finland
Contact:

Postby Fundamental » Wed Jan 14, 2004 1:39 pm

Same problem here and it's really fustrating..

User avatar
Ganymede
Euro-Expert
Euro-Expert
Posts: 634
Joined: Tue Oct 14, 2003 12:51 am
Location: Mt. Olympus
Contact:

Postby Ganymede » Wed Jan 14, 2004 4:03 pm

DANG!

It only works through http://ebtforum.miuku.net ... How is that different from www.eurobilltracker.eu/forum?

How is it possible that I can log on automatically via one adress and not via the other???
I don't háve a life.

User avatar
HNL
Forum Moderator
Forum Moderator
Posts: 1710
Joined: Fri Apr 19, 2002 11:11 am
Location: The Netherlands

Postby HNL » Wed Jan 14, 2004 6:38 pm

'Automatic log on' works fine here, but I'm not able to click on 'new posts' in the topics.

User avatar
!Pretfles!
Euro-Master
Euro-Master
Posts: 1693
Joined: Tue Jul 22, 2003 6:20 pm
Location: Mechelen (Flanders,Belgium)
Contact:

Postby !Pretfles! » Wed Jan 14, 2004 7:07 pm

Ganymede wrote:DANG!

It only works through http://ebtforum.miuku.net ... How is that different from www.eurobilltracker.eu/forum?


same problem here
My Flickr
Personal Blog
(\__/)
(='.'=) This is Bunny. Copy and paste Bunny into your
('.)_('.) webpage to help him gain world domination.

User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5613
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Postby avij » Wed Jan 14, 2004 9:57 pm

First of all, the forum uses cookies for storing your automatic login preference. Generally speaking, the cookie problems are almost always related to the web browser or web proxy and almost never related to the web server itself.

Ganymede wrote:It only works through http://ebtforum.miuku.net ... How is that different from www.eurobilltracker.eu/forum?

How is it possible that I can log on automatically via one adress and not via the other???

www.eurobilltracker.eu/forum is a frame that loads ebtforum.miuku.net in one frame. So in reality you get the same page, but when using the /forum address the ebtforum.miuku.net address isn't visible. This may confuse MSIE and its privacy settings.

When you log in and tell the forum to remember your login, do you see this "blocked" icon at the bottom of your MSIE window:

Image

If yes, it means that the forum tried to set the automatic login setting for your browser, but your browser refused to accept it. If this is the case, have a look at MSIE settings; Tools -> Internet Options -> Privacy, from there you can set MSIE to accept all cookies or if you like, set it to accept cookies only from selected web sites. Personally I've chosen to allow all cookies. It might reduce my privacy somewhat, but frankly I don't care if someone monitors how often I visit web sites etc.

Using a web proxy may affect the cookies as well, because the cookies are set and used in the HTTP headers.
Money makes the world go round. We track how the money goes round the world.
EBT Tech WG leader. Do not PM me if your question is not related to Tech WG or the association.

User avatar
Elmo
Euro-Master
Euro-Master
Posts: 3977
Joined: Mon Oct 14, 2002 4:16 pm
Location: Leiden (Netherlands)

Postby Elmo » Wed Jan 14, 2004 10:49 pm

I have to login TWICE before I am logged in. Anyone who has these
problems too?
Of all the words of mice and men, the saddest are 'It might have been.' - Kurt Vonnegut

User avatar
avij
Forum Moderator
Forum Moderator
Posts: 5613
Joined: Mon May 27, 2002 10:45 pm
Location: Helsinki Finland
Contact:

Postby avij » Wed Jan 14, 2004 11:12 pm

Elmo wrote:I have to login TWICE before I am logged in. Anyone who has these problems too?

Let me guess -- first you accessed the address www.eurobilltracker.eu/phpBB2, logged in and the site threw you to ebtforum.miuku.net where you had to log in again? Yes, this may be a side effect of the two names for the forum server. This will be fixed when we can change the forum to recognize itself only as forum.eurobilltracker.eu instead of the temporary ebtforum.miuku.net address.

I guess we could do this during this night. My own computer just recently (a few hours ago) started to receive the new IP address for ebtforum, I think the DNS changes have propagated enough by now.
Money makes the world go round. We track how the money goes round the world.
EBT Tech WG leader. Do not PM me if your question is not related to Tech WG or the association.


Return to “Forum feedback”